
Angelo Spiler

2

Photoshop
3
4

STAP 
VOOR 
STAP

1

CC



CCPhotoshop
Voor cursisten en studenten 

in het grafisch ondewijs

Photoshop voor cursisten en studenten in het grafisch onderwijs
ISBN: 978-90-822590-1-8
Digitaal e-book in PDF en ePub 3 formaat
Gezet in Frutiger

© 2017 Option One, Amsterdam
Auteur:  Angelo Spiler, grafischecursussen.nl en www.option1.nl

Alle rechten voorbehouden.
Niets uit deze uitgave mag worden verveelvoudigd, opgeslagen in een 
geautomatiseerd gegevensbestand en/of openbaar gemaakt in enige 
vorm of op enige wijze, hetzij elektronisch, mechanisch, door fotokopieën, 
opnamen of op enige andere manier zonder voorafgaande schriftelijke 
toestemming van de uitgever.



CC
inhoud

1 Introductie 7
De interface 8

Documenten openen en rangschikken 10

Navigatie 12

2 Selecties 17
Selecties met de Lasso 18

Selecties met de Veelhoeklasso 20

Selecties met de Magnetische lasso 22

De selectiekader-gereedschappen 24

Het bewerken van selecties in Snelmaskermodus 26

Selecties met de Toverstaf 28

Selecties met de Snelle selectie 30

Wat betekenen Anti-alias en Doezelaar? 32

Selecties opslaan voor later gebruik 34

3 Lagen 41
Introductie Lagen 42

Het paneel Lagen nader bekeken 45

De vele voordelen van lagen 46

Overvloeimodi 1 48

Overvloeimodi 2 50

De wiskunde van overvloeimodi 52

Laagmaskers 54

Aanpassingslagen 56

Aanpassingslagen in detail 58

4 Tekst en teksteffecten 61
De tekstgereedschappen 62

Tekst als afbeelding 66

Versierde tekst door laagstijlen 68

Een tekstportret 70

5 Retouches & aanpassingen 77
De juiste uitsnede 78

Belichting, helderheid contrast, niveaus en curven 80

Het histogram 84

Een kleurzweem verwijderen 86

De beste vlekverwijderaar 88

Foto's opfrissen door meer verzadigde kleuren 90

6 Kleuren 95
Inleiding in de kleurenleer 96

Hoe kies je een kleur? 98

Kleurverlopen 100

Van kleur naar zwart/wit 104

Van kleur via zwart/wit naar duotoon 106

Een kleurthema via Capture 109

7 Tekenen & Schilderen 113
Vormen, paden en pixels 114

Aangepaste vormen 116

Het glibberige pad 120

Aan de slag met de Pen 122

Digitaal schilderen 126

Van portret naar karikatuur 130

8 Naar beeldscherm & drukpers 135
Beeld- en monitorpixels, afmetingen en resolutie 136

Afbeeldingen opslaan voor het web 138

Welk bestandsformaat voor welk doel? 142

Klaar maken om af te drukken 144

Een panoramafoto voor drukwerk en het web 148

Wat zijn Kanalen? 152

Wat betekent  bitdiepte? 154

Voornaamste shortcuts 158

Glossarium 160

Dankwoord 170

Overige uitgaven 171

  3   I N H O U D  



Voorwoord

Photoshop is een van de bekendste 

 softwareprogramma's. Het werkwoord fotoshoppen 

staat zelfs in de Dikke van Dale. Iedereen heeft wel 

een idee wat je er mee kunt, maar het aantal mensen 

dat er mee werkt, is relatief klein. Dat is niet vreemd, 

want de leercurve van Photoshop is voor de beginner 

best steil. En je bent zo twee jaar verder voordat je je 

kunt meten met professionele beeldbewerkers.

Sinds het ontstaan van Photoshop in 1990 is het pro-

gramma volwassen geworden, misschien zelfs uit de 

kluiten gewassen. Daar zijn ook nadelen aan verbon-

den: de meeste beginners gebruiken maar een klein 

deel van alle mogelijkheden en krijgen zonder hulp 

al snel het gevoel dat ze door de bomen het bos niet 

meer zien. Dat vergroot de kans om af te haken.

Dit boek is voor de groep van beginnende gebruikers 

die zelfstandig of in klassikaal verband de eerste én 

volgende stap wil zetten in het bewerken van foto's 

of het digitaal schilderen en tekenen. Het omvat een 

complete en compacte cursus Photoshop met 

hands-on-oefeningen waardoor je de interface, 

gereedschappen en commando's snel leert beheersen. 

Ook is een aantal theoretische artikelen opgenomen 

die je vaardigheden zullen vergroten. Speciale kennis 

is niet vereist, wel de algemene know-how hoe met 

een computer om te gaan.

De oefenbestanden in dit boek zijn speciaal uitgekozen 

om het leerproces optimaal te laten verlopen. De stap-

voor-stap oefeningen zijn in de loop der jaren verfijnd 

en aangepast aan het niveau van de gemiddelde cur-

sist of leerling. Je kunt verzekerd zijn van optimaal en 

didactisch verantwoord lesmateriaal. Om voor jezelf 

na te gaan of je de stof in voldoende mate eigen hebt 

gemaakt, volgt er na elk hoofdstuk een online toets.

Photoshop is een fantastisch, artistiek gereedschap. 

Als je de kunstenaar in jezelf wilt ontdekken, dan ben 

je op de juiste plek. Dat kan met kleine stapjes door 

het verbeteren van vakantiefoto's of het maken van 

een eenvoudige tekening. Maar al gauw wil je een 

volgende stap zetten naar fotocollages of digitaal 

schilderen. Het zal mij niet verbazen als de nieuwe 

Erwin Olaf of Ruud van Empel zich onder de lezers 

aandient. Maar Photoshop is niet alleen voor fotogra-

fen interessant. Ook vormgevers, DTP-ers, schilders en 

tekenaars bereiken met Photoshop ieder in hun eigen 

vakgebied de absolute top.

Ik wens je veel plezier tijdens de eerste stappen van 

deze ontdekkingstocht.

Angelo Spiler
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Klaar voor de start
Om de oefeningen in dit boek zo 

efficiënt mogelijk te kunnen volgen, 

wil ik je wijzen op het volgende: 

• Je kunt de lessen in dit boek 

zowel op een Windows PC als op 

een Apple computer volgen, al 

zijn er kleine verschillen in 

Photoshop op deze platforms. 

PC-gebruikers zullen het volgende 

in acht moeten nemen: als in dit 

boek de commandotoets ⌘  wordt 

genoemd, dan is het equivalent 

voor hen de controltoets Ctrl .

• Het is mogelijk om de lessen in dit 

boek met een oudere versie van 

Photoshop (vanaf CS4) te volgen. 

Wees dan alert dat niet alle 

schermafbeeldingen met jouw 

versie zullen overeenkomen en 

dat sommige bewerkingen of 

gereedschappen net iets anders 

kunnen doen of uitzien. 

• Ook als je een Engelstalige versie 

van Photoshop gebruikt, kun je 

aan de slag. Alle menucommando's 

(bijv. Bestand ▶ Openen…), wor-

den in dit boek direkt gevolgd 

door de Engelstalige evenknie 

(File ▶ Open…).

• Als je Photoshop al langer gebruikt, 

zijn bepaalde voorkeurinstellingen 

waarschijnlijk gewijzigd. Om de 

oefeningen zo getrouw mogelijk 

te volgen, kunnen de standaard 

voorkeurinstellingen het best 

worden hersteld. Dit bereik je 

door Photoshop op te starten, 

terwijl je de hoofdlettertoets ⇧, 

de optietoets ⌥  en de comman do-

toets ⌘  ingedrukt houdt totdat 

het volgende dialoogvenster ver-

schijnt.

Klik 'Ja' zodat Photoshop start 

met de standaard voorkeurinstel-

lingen.

• Photoshop CC heeft in tegenstel-

ling tot eerdere versies standaard 

een donkergrijze interface. In dit 

boek wordt de lichtgrijze interface 

toegepast. Als dit ook je voorkeur 

heeft, dan kun je dit aanpassen in 

de voorkeuren.

• Om de interface van Photoshop 

op jouw Apple-computer verder 

overeen te laten komen met die 

in dit boek, check je of Venster ▶ 
Toepassingskader (Window ▶ 
Application frame) is aangevinkt. 

Dit houdt alle onderdelen in een 

frame, zoals dat in Windows 

gebruikelijk is.

•- Check tot slot of Venster ▶ 
Werkruimte ▶ Essentiële ele-
menten (Window ▶ Workspace 
▶ Essential elements)is aange-

vinkt.
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1 
Introductie
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Hoofdstuk 1 

In dit hoofdstuk maak je kennis met de interface van 

Photoshop, dat wil zeggen de onderdelen waaruit het pro-

gramma bestaat. Ook leer je documenten te openen en te 

ordenen op het scherm. Tenslotte leer je te navigeren in een 

document, bijvoorbeeld door in of uit te zoomen.

Introductie
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De interface

De interface is de 'look & feel' van een programma. 

Waar staat welk onderdeel en wat kun je er mee? 

De belangrijkste onderdelen van de Photoshop-

interface zijn: het documentvenster, de gereed-

schappen, de menu- en optiebalk, en de panelen.

Het documentvenster
Dit is het venster waarin het beeld wordt 

weergegeven. Standaard bevat dit venster 

o.a. de documentnaam (en het zoompercen-

tage en de kleurmodus), de afbeelding zelf 

en twee scrollbalken. Daarnaast kan dit ven-

ster ook hulpmiddelen als linialen en hulplij-

nen bevatten.

De gereedschappen
Elk gereedschap is ontwikkeld om een speci-

fieke bewerking uit te voeren. Je maakt er 

Het percentage waar-
mee het document is 
in- of uitgezoomd.

De gereedschappen in 
eenkoloms-weergave.

De documentgrootte  
of naar keuze andere 
status-informatie.

Documentnaam, 
zoompercentage en 
kleurmodus. 

Scrollbalken om andere 
delen van het document 
in beeld te schuiven.

De optiebalk met instel- 
lingen voor het geacti-
veerd gereedschap.

Het documentvenster 
met linialen.

De menubalk met 
commando's en 
subcommando's.

Panelen in pictogram- 
weergave. Klik om een 
paneel te openen.

In tabs gegroepeerde 
panelen (in dit geval 
Kleur en Stalen).

Instelmogelijkheden 
van geopend paneel  
(in dit geval 'Lagen').

De ingestelde 
werkruimte.
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een selectie mee, je snijdt een beeld bij, je 

schildert of typt tekst. De meeste gereed-

schappen zijn gegroepeerd, herkenbaar aan 

het pijltje (uitvergroot  ) rechts naast het 

gereedschap. Door de muis ingedrukt te 

houden op een gereedschap verschijnt een 

flyout-menuutje met de andere gereedschap-

pen uit dezelfde groep.

De menu- en optiebalk
De menubalk bestaat uit menu's en sub-

menu's en bevat alle commando's die het pro-

gramma rijk is. Met de commando's kun je 

o.a. talloze beeldwijzigingen doorvoeren.

De optiebalk bevat instelmogelijkheden voor 

het geactiveerd gereedschap en is hier dus 

integraal mee verbonden.

De panelen
De panelen vormen de meest complexe 

onderdelen van de interface. Je kunt ze wel-

licht vergelijken met de mengpanelen van 

een geluidsstudio: talloze schuifregelaars en 

knoppen om diverse effecten te bereiken.

Andere onderdelen
Photoshop heeft ook een statusbalk links 

beneden naast de horizontale scrollbar. Hier 

staat het zoompercentage en de document-

grootte of andere status-informatie.

Daarnaast zijn er dialoogvensters die herken-

baar zijn aan een OK- en Annuleren-knop. 

Het programma vraagt in zo'n venster direkt 

om input en je kunt geen andere bewerkin-

gen uitvoeren zolang een dialoogvenster 

open staat.

Tot slot zijn er de shortcuts. Dat zijn toetscom-

binaties waarmee het werken veel sneller 

gaat. Meestal worden in shortcuts één of 

meer van de volgende 'modifier'-toetsen 

gebruikt: de commandtoets ⌘  (voor 

PC-gebruikers de controltoets Ctrl     ), de 

optietoets ⌥  en/of de hoofdlettertoets ⇧.
Een voorbeeld van een dialoogvenster

Zoompercentage en statusinformatie in de linker benedenhoek

Een van de vele panelen: 'Lagen'

De eerste gereedschappen met Lasso geactiveerd en twee 
andere gereedschappen in dezelfde groep als flyout-menu

De interface in detail
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Oefening 1 A

Documenten openen 
en rangschikken

Documenten kunnen op een aantal manieren 

worden geopend in Photoshop. In dit hoofdstuk 

oefen je hiermee. Ook rangschik je de geopende 

documenten op je scherm.

 1  Een eenvoudige manier om een docu-

ment in Photoshop te openen, is door het 

document in de Finder naar het Photoshop-

symbool in de Dock te slepen. Open op deze 

wijze het document amsterdam_1.psd  

[  ps lessen >  hoofdstuk 1 >  oefening 1a ]. 
Photoshop zelf zal dan opstarten als het pro-

gramma nog niet was geopend.

 2  Photoshop-documenten (met het bestands-

formaat .psd) kunnen ook eenvoudig worden 

geopend door er in de Finder op te dubbel-

klikken. Open op deze wijze het document 

amsterdam_2.psd [  ps lessen >  hoofdstuk 1 > 
 oefening 1a ]. Deze methode van openen is 

niet zonder meer mogelijk voor afbeeldingen 

in andere bestandsformaten.

 3  De bekendste manier om een document te 

openen is via het menu Bestand ▶ Openen… 

⌘ O  (File ▶ Open…). Open op deze manier 

het document amsterdam_3.psd [  ps lessen > 
 hoofdstuk 1 >  oefening 1a ]. Er zijn nu drie 

documenten in tabvorm geopend, terwijl er 

slechts één in het documentvenster wordt 

getoond.

 4  Een handige manier van openen, is met 

behulp van het programma Bridge. Open dit 

programma via Bestand ▶ Bladeren in 
Bridge… ⌘⌥ O  (File ▶ Browse in Bridge…). 
De eerste keer dat je Bridge wilt gebruiken, 

duurt het langer omdat het programma moet 

opstarten. Navigeer daarna naar het docu-

ment amsterdam_4.psd [  ps lessen > 
 hoofdstuk 1 >  oefening 1a ]. Open dit document 

in Photoshop door (in Bridge) te dubbelklikken 

op de thumbnail van het document. In Bridge 
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kun je voorvertoningen van afbeeldingen 

bekijken: een makkelijke manier om documen-

ten te herkennen. Browse door je mappen via 

het navigatiemenu ter linkerzijde. Je kunt ook 

klikken op de naam van de mappen bovenin.

 5  Nu vier documenten in tabvorm zijn 

ge opend, zie je alleen de laatst geopende 

op het scherm. Klik op de andere tabs om de 

documenten afzonderlijk te kunnen zien.

 6  Als je veel documenten open hebt, kun je 

de shortcut ⌘ ~  toepassen om snel door de 

documenten in tabvorm te bladeren. Probeer 

ook ⌘⇧ ~  uit om in tegengestelde richting 

te bladeren.

 7  Kies het commando Venster ▶ Ordenen ▶ 
4-maal (Window ▶ Arrange ▶ 4-up) om alle 

geopende documenten gerangschikt te zien.

 8  Als je liever niet met tabs werkt, kies je 

Venster ▶ Ordenen ▶ Alles zweven in vensters 

(Window ▶ Arrange ▶ Float All in Windows).
Dit is de oude en vertrouwde manier van wer-

ken op Apple-computers. Het heeft wel als 

nadeel dat documenten verborgen kunnen zijn 

achter een ander geopend document. 

 9  Ook als de documenten 'zwevend' over 

elkaar staan, kun je alle geopende documen-

ten terugzien, beneden in het Window-menu. 

Selecteer in dit menu 'amsterdam_1.psd' om dit 

document actief te maken.

10  Ga terug naar het werken met tabs via 

het commando Venster ▶ Ordenen ▶ Alles 
tot tabbladen samenvoegen (Window ▶ 
Arrange ▶ Consolidate All to Tabs). Sluit 

tot slot alle documenten via Bestand ▶ Alles 
sluiten ⌘⌥ W  (File ▶ Close All).

▸ Als er geen documen-
ten open zijn en je werkt 
in de modus toepassings-
frame, kun je dubbel-
klikken op het grijze 
werkgebied voor het 
dialoogvenster 'Open'.

▸ Een andere manier 
om vanuit de Finder 
documenten in Photo-
shop te openen is met 
behulp van ctrl  (of 
met de rechter muis-
knop ingedrukt) te 
klikken op een bestand 
en in het popupmenu te 
kiezen voor Open met 
Adobe Photoshop CC

Klik op deze tabs om de andere documenten in het documentvenster weer te geven.
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Oefening 1 B 
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Navigatie

Twee belangrijke gereedschappen om in een 

document te navigeren zijn Zoomen   

en Handje . En de meeste commando's 

voor navigatie vind je in het menu Weergave. 

Maar er zijn ook andere methoden en  

shortcuts om in een document te navigeren.

 1  Open het bestand navigatie.psd  

[  ps lessen >  hoofdstuk 1 >  oefening 1b ],  
scheur de tab los zodat het document zweeft 

en kies het commando Venster ▶ Ordenen ▶ 

Trapsgewijs (Window ▶ Arrange ▶ Cascade). 
Activeer dan het gereedschap Zoomen . 

Met dit gereedschap is het eenvoudig in- en 

uitzoomen. De cursor verandert in . Door 

te klikken op een detail in het document 

zoom je daarop in. De weergavepercentages 

zijn o.a. 25% – 33,33% – 50% – 66,67% – 

100% – 200% etc. tot aan 3200%. Zoom tot 

3200% in op een raampje door herhaaldelijk 

te klikken.

 2  Zoom weer uit tot 100% door ⌥  ingedrukt 

te houden terwijl je klikt. De cursor ziet er 

daarbij zo uit: . Je kunt ook de uitzoom-

knop in de optiebalk hiervoor gebruiken.

 3  Vink in de optiebalk 'Vensters passend 

maken' aan ('Resize Window to Fit'). Zoom 

opnieuw uit en vervolgens weer in. Merk op 

dat ook het documentvenster groter/kleiner 

wordt. Standaard staat deze optie afgevinkt.

 4  Check in de optiebalk of 'Zoomen door 

slepen' ('Scrubby Zoom') uit staat. Sleep dan 

met de  -cursor een kader rond de boom-

toppen en laat de muis los. Het gesleepte 

kader wordt groot in het documentvenster 

weer gegeven. Zoom uit met ⌥ . 

 5  Vink 'Zoomen door slepen' ('Scrubby 

Zoom') aan. Sleep met de muis ter hoogte 

van de fontein naar rechts en naar links. Dit is 

een vrij moderne manier van zoomen en is op 

oudere grafische kaarten niet mogelijk.

 6  In de optiebalk zie je verder drie speci-

fieke zoomfuncties: '100%' (Werkelijke pixels) 

is de belangrijkste omdat dit de één-op-één-

weergave is: iedere beeldpixel wordt dan 

apart op één schermpixel weergegeven. Zie 

De twee navigatie-
gereedschappen en de 
navigatie-commando's.



ook 'Beeld- en Schermpixels' (hoofdstuk 5). 

Bij 'In venster' wordt het document(venster) 

vergroot tot de schermhoogte (bij staande 

documenten) of tot de schermbreedte (bij lig-

gende documenten). Er zijn dan nooit scroll-

balken te zien. 

'Scherm opvullen' betekent dat het volledige 

beeldscherm zal worden gebruikt, maar dat 

daardoor slechts een deel van het document 

kan worden weergegeven. In dit geval zie je 

altijd één scrollbalk.

 7  Klik dubbel op het gereedschap Zoomen 

. Deze shortcut toont het document net 

als de optie '100%' in de één-op-één-weer-

gave. Een alternatief is ⌘ 1 . 

Klik dubbel op het gereedschap Handje . 

Deze shortcut toont het document net als de 

optie 'In venster' volledig weer qua scherm-

hoogte of -breedte. Een alternatief is ⌘ 0 .

 8  Omdat navigeren zo belangrijk is en je 

meestal met andere gereedschappen in de 

weer bent, klik je in de praktijk niet vaak op 

het gereedschap 'Zoomen'. Het is handiger 

om 'Zoomen' tijdelijk te activeren. 

Om dit in werking te zien, activeer je eerst 

het gereedschap 'Verplaatsen' . Gebruik 

nu tijdelijk het gereedschap Zoomen door de 

toets Z  ingedrukt te houden en te klikken. 

Zoom op deze wijze in op de daklijst. Door 

 Z ⌥  ingedrukt te houden en te klikken, 

zoom je uit. Een alternatief voor tijdelijk 

inzoomen is ⌘ spatiebalk  en voor tijdelijk 

uitzoomen is dat ⌥ spatiebalk .

 9  Het gereedschap Handje  wordt ook 

bijna altijd in tijdelijke modus toegepast. 

Daarvoor houd je de spatiebalk  ingedrukt. 

Verschuif op deze wijze het beeld totdat de 

fontein midden in het documentvenster 

wordt weergegeven. Dit heeft alleen zin als 

niet het hele document in het venster past.

10  Houd H  ingedrukt, klik en houd de muis 

vast totdat het beeld uitzoomt en je de vogel-

vlucht ('birds eye') modus bereikt. Nu kun je 

het kader verplaatsen naar de positie waar je 

wilt inzoomen. Laat de toets en de muis los. 

Deze 'birds eye' modus werkt prima als je 

flink ingezoomd hebt en snel op een andere 

deel van het beeld wilt inzoomen.

11  Er is ook een paneel om te navigeren: het  

paneel Navigator. Open dit met Venster ▶ 
Navigator (Window ▶ Navigator). Versleep 
het rode vierkant om hierop in te zoomen of 
houd ⌘  ingedrukt om een nieuw rood 
kader te trekken. Sluit tot slot het document 
via Bestand ▶ Sluiten ⌘ W  (File ▶ Close).

Vink dit selectievak aan 
om bij het in- en uit-
zoomen ook het docu-
mentvenster groter/ 
kleiner te maken.

Aangevinkt kun je 
inzoomen door de muis 
naar rechts te slepen en 
uitzoomen door naar 
links te slepen.

Staat gelijk aan 
100%-weergave: iedere 
beeldpixel wordt op 
één schermpixel weer-
gegeven.

Document wordt 
vergroot tot volledige 
schermhoogte óf 
-breedte en wordt 
volledig weergegeven.

Document wordt 
vergroot tot volledig 
beeldscherm, maar 
wordt slechts gedeelte-
lijk weergegeven.

▸ In de praktijk wordt 
het gereedschap Zoomen 
zelden aangeklikt. Met 
de volgende shortcuts 
werk je sneller:

⌘ +
⌘ -
⌘ 1
⌘ 0
⌘ spatiebalk
⌥ spatiebalk
Z  
Z ⌥  
Z   links/rechts
H   elke richting

let op de volgorde  
van indrukken van 
de toetsen.

  13   O E F E N I N G  1  B   



Aantekeningen
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Maak de online-toets over hoofdstuk 1 op:  
http://www.option1.nl/webquiz/les1_quiz

Je kunt deze toets maximaal drie maal maken.

of klik hier!

  15   A A N T E K E N I N G E N  



Selecties
2 
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Hoofdstuk 

Met selecties geef je de gebieden van een 

afbeelding aan waar je een bewerking op gaat uitvoeren. 

In dit hoofdstuk leer je met een aantal selectiegereedschap-

pen werken. Ook zal duidelijk worden hoe je selecties ver-

kleint, vergroot of anderszins aanpast. Tot slot leer je selcties 

te bewaren voor een volgende sessie.

Selecties
2 
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Oefening 2 A

Selecties met de Lasso

Levende wezens zijn goed in het herkennen van 

objecten, maar computerprogramma's niet. Die 

'zien' alleen een enorme reeks gelijkwaardige 

pixels. Daarom moeten we eerst een selectie 

maken om Photoshop aan het verstand te bren-

gen welk object wij willen wijzigen. 

Laten we onze reis in Photoshopland beginnen 

met het meest eenvoudige selectiegereedschap: 

de Lasso .

In deze oefening selecteer je met de 

Lasso een object (vogel) om het daarna 

te kopiëren naar de linkerzijde van de 

afbeelding en te spiegelen.

 1  Open vogels.psd [  ps lessen >  hoofdstuk 
2 >  oefening 2a ] en activeer het gereedschap 

Lasso  door er in de gereedschapsbalk met 

de muis op te klikken. Met dit gereedschap 

maak je selecties uit de vrije hand. 

 2  Plaats de cursor op de punt van de sna-

vel van de rechter vogel. klik en sleep met de 

muis langzaam naar boven over de rand van 

de kop tot in zijn nek. Laat de muis los.  

Je zult merken dat de selectie automatisch 

wordt gesloten: het beginpunt van de selectie 

wordt door een recht lijnstuk verbonden met 

het punt waar je de muis losliet. Dit maakt 

duidelijk dat het bij de Lasso belangrijk is op 

welk moment je de muis loslaat. 

Het is niet erg als de selectie niet perfect is:  

zo dadelijk leer je een selectie te verfijnen.

 3  Maak voor nu de selectie ongedaan via 

Selecteren ▸ Deselecteren ⌘ D  (Select ▸ 
Deselect). Je kunt ook op een willekeurige 

plaats in de afbeelding klikken om de selectie 

ongedaan te maken. 

 4  Maak nu een selectie van de hele vogel 

en begin opnieuw bij de punt van de snavel. 

Bij de poten aanbeland, volg je de contouren 

aan de buitenzijde (zia afbeelding): Let op 

dat je de muis ingedrukt houdt totdat je bij F
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het beginpunt bent aanbeland. Het is 

wederom niet erg als de selectie niet perfect is.

 5  Je hebt nu een grove, eerste selectie van 

de vogel, maar ook de ruimte tussen de poten 

is geselecteerd. Dit deel kun je van de selectie 

'aftrekken' door de ⌥  -toets ingedrukt te 

houden en met de muis rond dit gebied te 

slepen. De cursor zier er dan als volgt uit: .

 6  Verklein de selectie ook bij andere delen 

van de rivierachtergrond die je abusievelijk 

had geselecteerd.

 7  Waarschijnlijk heb je op enkele plaatsen 

het verendek niet voldoende geselecteerd. 

Deze gebieden moeten aan de selectie wor-

den 'toegevoegd'. Houd hiervoor de ⇧ -toets 

ingedrukt en sleep rond de gebieden die je 

aan de selectie wilt toevoegen. De cursor 

heeft dan deze vorm: . Als je klaar bent, 

ziet je definitieve selectie er als volgt uit.

 8  Je hebt nu de vogel geselecteerd, maar 

wat kun je daarmee doen? Je kunt de geselec-

teerde pixels bijvoorbeeld kopiëren naar een 

andere locatie.

Activeer daarvoor het gereedschap Verplaatsen 

 en plaats de cursor boven de selectie. 

Houd de ⌥  -toets ingedrukt (de cursor ziet er 

dan zo uit: ) en sleep met de muis naar 

links. Laat de muis los als de gekopieerde 

pixels op hun plaats staan.

 9  Om de vogel horizontaal te spiege-

len, kies je het commando Bewerken ▶ 
Transformatie ▶ Horizontaal omdraaien 

(Edit ▶ Transform ▶ Flip Horizontal).
Om het resultaat goed te kunnen beoordelen, 

deselecteer je via het commando Selecteren 
▸ Deselecteren ⌘ D  (Select ▶ Deselect). 
Tot slot sla je het gewijzigd document op als 

vogels_bewerkt.psd [  ps lessen >  hoofdstuk 2 > 
 oefening 2a ] op via het menucommando 

Bestand ▶ Opslaan als... (File ▶ Save as...).

▸ Selecties lijken een 
beetje abstract in het 
begin, maar je zult er 
snel vertrouwd mee 
raken. Een selectie 
zorgt ervoor dat het 
beeld is verdeeld in 
een gebied waarvan de 
pixels geselecteerd zijn 
(met andere woorden: 
ontvankelijk voor wijzi-
gingen) en een gebied 
waarvan de pixels niet 
geselecteerd zijn (met 
andere woorden: niet 
gewijzigd kunnen wor-
den). 

▸ Het maken van accu-
rate selecties is een 
belangrijke vaardig-
heid. Zonder goede 
selecties zul je niet kun-
nen bereiken wat je had 
willen bereiken. 

▸ Met het maken van 
een selectie bereik je 
overigens nog niets. Je 
zult menucommando’s 
of gereedschappen op 
de selectie moeten los-
laten om het beeld 
daadwerkelijk te wij-
zigen.

▸ De shortcut om de 
Lasso te activeren is L .
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Oefening 2 B

Selecties met 
de Veelhoeklasso

Als je objecten met rechte lijnstukken (zoals 

gebouwen, ramen of boeken) wilt selecteren,  

is de Veelhoeklasso  het geëigende gereed-

schap door er mee te klikken op de hoekpunten.  

Je kunt het ook gemakkelijk combineren met 

andere gereedschappen.

Met de Veelhoeklasso selecteer je veel-

hoeken (ook wel polygonalen genoemd). 

Je kunt dit gereedschap vinden in het 

flyout-menu van het gereedschap Lasso. 

In deze oefening gebruik je het om grijze 

tegelmuren een andere kleur te geven.

 1  Open gebouwen.psd [  ps lessen > 
 hoofdstuk 2 >  oefening 2b ]. Houd de muis iets 

langer ingedrukt op het gereedschap Lasso 

totdat het flyout-menu verschijnt. Sleep dan 

met de muis naar het gereedschap Veelhoek­

lasso  en laat de muis los.

 2  Plaats de cursor op het hoogste punt van 

het linker gebouw, de linker bovenhoek van 

de grijze tegelwand. Klik eenmaal met de muis 

om het beginpunt van de selectie aan te geven. 

 3  Plaats de cursor op het tweede hoekpunt 

van de grijze wand en klik opnieuw. Ga zo alle 

hoekpunten langs. Je mag gemakshalve in het 

grijze werkgebied klikken om de onderzijde 

van de foto in de selectie op te nemen. 

 4  Als je bij het beginpunt bent aanbeland, 

ziet de cursor er zo uit: . Klik nu voor de 

laatste maal, om de eerste selectie af te ronden.

 5  Om ook de andere grijze tegelwand te 

selecteren, houd je de ⇧ -toets ingedrukt 

(cursor ) en klik je op het hoekpunt van 

het tweede gebouw. Dit is het beginpunt van 

de additionele selectie.F
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 6  Klik vervolgens op de andere hoekpun-

ten van deze tweede grijze wand en tenslotte 

opnieuw op het beginpunt om de nieuwe 

selectie toe te voegen. 

 7  Als je niet tevreden bent, kun je met de 

⌥  -toets ( cursor ) ingedrukt, een bestaande 

selectie (van lopende mieren) kleiner maken 

(net als bij de Lasso). Als je klaar bent, zal je 

definitieve selectie er als volgt uitzien.

 8  Zoals je weet, kun je geselecteerde gebie-

den aanpassen. In deze oefening ga je de 

kleurbalans aanpassen. Pas het menucom-

mando Afbeelding ▶ Aanpassingen ▶ 
Kleurbalans… ⌘ B  (Image ▶ Adjustments 
▶ Color Balance…) toe. Je ziet nu het dia-

loogvenster Kleurbalans. Zet de schuifrege-

laar Cyaan-Rood op +50 en klik OK.

 9  Deselecteer tot slot via het commando 

Selecteren ▸ Deselecteren ⌘ D  (Select ▶ 
Deselect) en sla via het menucommando 

Bestand ▶ Opslaan als... (File ▶ Save as...)
het gewijzigd document op als gebouwen_

bewerkt.psd [  ps lessen >  hoofdstuk 2 > 
 oefening 2b ].

▸ Tijdens het werken met de Veelhoeklasso kun je tijdelijk omschakelen naar 
de Lasso door eerst de muis ingedrukt te houden, dan de ⌥ -toets, en vervolgens 
met de muis te slepen. Dit is handig als je een veelhoekig object wilt selecteren 
dat ook enkele curves bevat.

▸ De Veelhoeklasso kun je activeren door eerst L  te typen (voor activering van 
het huidige lassogereedschap) en vervolgens ⇧ L (om de drie lassogereed-
schappen te doorlopen).

▸ Om een selectie met de Veelhoeklasso af te ronden hoef je niet per se naar 
het beginpunt terug te keren. Je kunt ook dubbelklikken op het laatste hoek-
punt: Photoshop zal via een recht lijnstuk dit laatste hoekpunt verbinden met 
het beginpunt.

▸ Om nieuwe gebieden aan een bestaande selectie toe te voegen, houd je de  
⇧ -toets ingedrukt. De cursor ziet er dan zo uit: .Een alternatief is om in 
de optiebalk te kiezen voor de tweede knop 'Toevoegen aan selectie' 

.

▸ Om een deel van een bestaande selectie te verwijderen, houd je de ⌥ -toets 
ingedrukt. De cursor ziet er dan zo uit: . Een alternatief is om in de optie- 
balk te kiezen voor de derde knop 'Verwijderen uit selectie' .

▸ Ben je aan een selectie met de Veelhoeklasso begonnen, maar wil je bij 
nader inzien een ander gereedschap gebruiken of opnieuw beginnen, typ dan 
de escape  -toets. Je kunt ook eerst de selectie afronden door te dubbelklik-
ken en vervolgens te deselecteren met ⌘ D .

Tips
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Oefening 2 C

Selecties met 
de Magnetische lasso

De Magnetische lasso  kun je met recht 

een semi-automatisch selectiegereedschap noe-

men. Het wordt als een magneet aangetrokken 

door de randen van een object en maakt aldus 

een selectie-omtrek. Maar je moet Photoshop 

daarbij wel een handje helpen. 

De Magnetische lasso vind je in het 

flyout-menu van het gereedschap Lasso. 

In deze oefening gebruik je dit gereed-

schap om een beeld op de voorgrond te 

selecteren en het meer nadruk te geven 

door de achtergrond te vervagen.

 1  Open luitspeler.psd [  ps lessen >  hoofd-
stuk 2 >  oefening 2c ] . Zoom in tot 100% via 

Weergave ▶ 100% (View ▶ Actual Pixels). 
Houd de muis iets langer ingedrukt op het 

gereedschap Lasso (of Veel hoeklasso) totdat 

het flyout-menu verschijnt. Sleep dan met de 

muis naar het gereedschap Magnetische lasso 

 en laat de muis los.

 2  Omdat deze cursor niet precies weer-

geeft welke randpixels we checken, verande-

ren we de cursor in een precisiecursor door de 

hoofdletter-vast-toets ⇪ te typen. De cursor 

ziet er nu zo uit: . 

 3  Stel vooraf de breedte van de cursor in de 

optiebalk in op 20 px. Dit geeft de straal aan 

waarin het gereedschap op zoek gaat naar 

objectranden. Plaats de precisiecursor op de 

hoedrand en klik eenmaal met de muis om 

het beginpunt van de selectie aan te geven. 

 4  Sleep vervolgens met de muis losjes langs 

de omtrek van de hoed, het haar en de hals. 

Je hoeft de muisknop niet ingedrukt te houden. 

Photoshop zet zogenaam de ankerpunten 

neer langs de randen van het object.
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 5  Zolang de Magnetische lasso op de juiste 

posities ankerpunten neerzet, hoef je zelf 

niet bij te sturen. Maar je zult merken dat het 

gereedschap de randen soms niet goed detec-

teert. In die gevallen klik je zelf met de muis 

om een ankerpunt toe te voegen.

 6  Eenmaal begonnen met de selectie, kun 

je de breedte van de cursor niet meer aanpas-

sen in de optiebalk. Maar je kunt deze 'on the 

fly' aanpassen middels de toetsen [  en ]  . 

Als je bent aangekomen bij de kraag maak je 

de cursor aldus 7 px breed. 

Selecteer nu de duim en kop van de luit. Als je 

tijdens de selectie het beeld wilt verschuiven, 

houd je de spatiebalk  ingedrukt, zodat tijde-

lijk het Handje  is geactiveerd. Je kunt het 

beeld dan verslepen. 

 7  Als je niet tevreden bent over een anker-

punt dat het gereedschap automatisch heeft 

gezet, kun je dit punt via de backspace  -toets 

wissen. Deze toets heeft gewoonlijk het sym-

bool ⌫ of 

→

. Door herhaaldelijk deze toets 

te typen, kun je opnieuw beginnen waar je 

wilt.

 8  Ga verder met de selectie totdat je aan 

de onderzijde van de afbeelding bent aanbe-

land. Omdat de Magnetische lasso niet goed 

de randen van een afbeelding selecteert,  

verander je het gereedschap tijdelijk in de 

Veelhoeklasso door de ⌥  -toets in te drukken 

en te klikken op de afbeeldingsrand. De 

cursor heeft nu deze vorm: . Dat is de 

precisiecursor van de Veelhoeklasso. Laat de 

⌥ -toets los. Check dat dit werkelijk de Veel­

hoek lasso is, door de hoofdletter-vast-toets ⇪ 

te typen en kort te bewegen met de muis. 

 9  Selecteer nu de onderzijde van de luit-

speler door de ⇧-toets ingedrukt te houden 

(waardoor de Veelhoeklasso in horizontale 

richting wordt beperkt) en te klikken op de 

rand van de jas.

10  Schakel de precisiecursor weer in (middels 

⇪ ) en maak de selectie verder af. Als je bij 

het beginpunt bent aanbeland, heeft de 

cursor deze vorm: . Klik op het beginpunt 

om de selectie definitief te maken. Zoom uit 

via Weergave ▶ In venster ⌘ 0  (View ▶ Fit 
on Screen).

11  Om de luitspeler meer nadruk te geven, 

ga je de achtergrond vervagen. Daarvoor 

moet eerst de achtergrond worden geselec-

teerd. Dat kan simpel via omkering van de 

bestaande selectie: Selecteren ▶ Selectie 
omkeren ⌘⇧ I  (Select ▶ Inverse). Check 

dat nu de achtergrond en niet de luitspeler is 

geselecteerd.

12  Vervaag de achtergrond via Filter ▶ 
Vervagen ▶ Gaussiaans vervagen…  
(Filter ▶ Blur ▶ Gaussian Blur…). Zet de 

straal op 25 px en klik OK. Deselecteer met 

⌘ D  en sla het document via het menu-

commando Bestand ▶ Opslaan als... (File ▶ 
Save as...) op als luitspeler_bewerkt.psd  

[  ps lessen >  hoofdstuk 2 >  oefening 2c ].

▸ Met de hoofdletter-
vast-toets ⇪ switch je 
tussen de normale 
cursor en de precisie-
cursor. Dit geldt voor 
veel gereedschap pen.

▸ Wijzig de Magnetische 
lasso tijdelijk in de 
Veelhoeklasso door de 
⌥  -toets in te drukken 
en te klikken.

▸ Je kunt ook tijdelijk 
wisselen tussen de 
Magnetische lasso en 
de normale Lasso door 
de ⌥  -toets ingedrukt 
te houden en met de 
muis te slepen.

▸ Bestaande selecties 
kun je uitbreiden of 
verkleinen met de Mag  
netische lasso als je 
eerst ⇧  of ⌥   indrukt.

▸ Er zijn betere manie-
ren om te vervagen 
dan Gaussiaans verva-
gen. Die komen elders 
aan bod.
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De selectiekader-
gereedschappen

De selectiekader-gereedschappen 

 zijn ideaal om rechthoeken, vierkan-

ten, ellipsen,cirkels en lijnen te selecteren. In de 

werkelijkheid heeft geen enkel object exact zo'n 

vorm, maar gelukkig kunnen we de initiële 

selecties zo nodig aanpassen of transformeren.

In deze oefening leer je het Rechthoekig 

selectiekader toe te passen en de daar-

mee gemaakte selectie te transformeren 

om zo een raam adequaat te selecteren.

In de raamselectie wordt tot slot een 

kerktoren weerspiegeld.

 1  Open raam.psd [  ps lessen >  hoofdstuk 2 > 
 oefening 2d ]. Activeer het Rechthoekig selec-

tiekader met de muis of typ de letter M  .

 2  Maak een eerste selectie van de binnen-

kant van het gehele raam (zonder kozijnen) 

door te klikken en slepen vanuit de linker 

bovenhoek naar de rechter benedenhoek.

 3  De selectie is niet optimaal zoals je links-

onder en rechtsboven kunt vaststellen. Dit pas je 

aan via het commando Selecteren ▶ Trans-
formatie Selectie (Select ▶ Transform 
Selection). Houd de ⌘  -toets ingedrukt en 

ga met de muis op het ankerpunt rechtsboven 

staan. De cursor ziet er nu als volgt uit: . 

Sleep het ankerpunt een paar pixels naar 

rechts. 
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 4  Sleep op vergelijkbare wijze het anker-

punt linksonder een paar pixels naar links, 

zodat het raam goed is geselecteerd. Om de 

transformatie van de selectie af te ronden, 

klik je op  in de optiebalk. 

 5  Nu ga je de houten dwarsbalk uit de 

selectie verwijderen door eerst de ⌥  -toets 

ingedrukt te houden. Het Rechthoekig selec-

tiekader is dan in de modus 'Verwijderen uit 

selectie' (cursor  ). Sleep nu een kader om 

de dwarsbalk en laat de muis los. 

 6  Open westertoren.psd [  ps lessen > 
 hoofdstuk 2 >  oefening 2d ]. Selecteer alles met 

de shortcut ⌘ A  , kopieer met ⌘ C  en klik 

op de tab van raam.psd om dit document 

weer actief te maken.

 7  Voer het commando Bewerken ▶ 
Speciaal Plakken ▶ Plakken in (Edit ▶ 
Paste Special ▶ Paste Into) ⌘⇧ V  uit.

Door dit commando wordt de toren binnen 

onze raamselectie geplakt. 

 8  Om de toren beter te positioneren, acti-

veer je het gereedschap Verplaatsen  en 

sleep je het beeld naar de gewenste positie. 

Je mag het beeld ook schalen met het com-

mando Bewerken ▶ Transformatie ▶ 
Schalen (Edit ▶ Transform ▶ Scale). 
Vergeet daarbij niet de transformatie af te 

ronden door op  in de optiebalk te klikken.

 9  Om de illusie te wekken dat de kerktoren 

in het glas wordt weerspiegeld, maak je het 

beeld gedeeltelijk transparant. Om dit snel te 

doen, typ je 5   vanaf het toetsenbord. Je 

kunt natuurlijk ook 50 invullen bij Dekking in 

het paneel Lagen.

10  Sla het document via het menucom-

mando Bestand ▶ Opslaan als... (File ▶ 
Save as...) op als raam_bewerkt.psd  

[  ps lessen >  hoofdstuk 2 >  oefening 2d]. 

11  Sluit tot slot de twee open documenten 

via het commando Bestand ▶ Alles sluiten 

⌘⌥ W  (File ▶ Close All).

▸ De selectiekader-
gereedschappen wor-
den in foto's niet zo 
vaak gebruikt, omdat 
de meeste objecten 
meer grillige vormen 
hebben. Maar voor 
abstracte ontwerpen 
als navigatieknoppen 
voor webpagina's etc. 
zijn ze een onmisbaar 
hulmiddel.

▸ Voor een vierkante 
selectie houd je, alvo-
rens te slepen met de 
muis, de ⇧ -toets inge-
drukt.

▸ Met de gereedschap-
pen Selectiekader één 
rij en Selectiekader 
één kolom wordt in dit 
boek niet geoefend, 
maar hoeven nauwe-
lijks uitleg. Ze kunnen 
bijvoorbeeld van pas 
komen bij het ontwerp 
van webpagina's.

▸ Het werken met het 
gereedschap Ovaal 
selectiekader lijkt sterk 
op het werken met het 
Rechthoekig selectie-
kader. In plaats van 
rechthoekige en vier-
kante selecties maak je 
hiermee elliptische en 
cirkelvormige selecties.

  25   O E F E N I N G  2  D  



Het bewerken 
van selecties in 
Snelmaskermodus

Selecties worden standaard weergegeven als 

marcherende mieren. Er is echter een meer 

verfijnde manier om selecties te bekijken en 

aan te passen: de Snelmaskermodus. 

Standaardmodus versus 
Snelmaskermodus

Om van de normale werkomgeving (de 

Standaardmodus) over te stappen naar de 

Snelmaskermodus, klik je op  in de 

gereedschapsbalk of via het commando 

Selecteren ▶ Bewerken in Snelmasker modus 

Q  (Select ▶ Edit in Quick Mask Mode). 
Laten we onderstaande afbeelding in 

Standaardmodus, waarvan de loper is geselec-

teerd, eens vergelijken met de Snelmasker-

modus.

In de Standaardmodus zie je marcherende 

mieren rondom de selectie (A), in de Snelmas-

ker modus is de achtergrond (die buiten de 

selectie valt) bedekt door een (transparant) 

robijnrood vlak. Dit vlak wordt een masker 

genoemd en is vergelijkbaar met een sjab-

loon: alles in robijnrood is geblokkeerd voor 

wijzigingen van welke aard dan ook. Het deel 

dat wel kan worden gewijzigd (ofwel is gese-

lecteerd) wordt in de eigen kleuren getoond. 

De robijnrode kleur heeft voor de meeste 

mensen de voorkeur, maar kan worden aan-

gepast (zie kader). In feite werkt Photoshop 

intern met de kleuren zwart en wit (en grijs-

waarden): de selectie ziet er voor Photoshop 

dan ook uit als in afbeelding C.

Selecties aanpassen  
in de Snelmaskermodus

Het kenmerkende van de Snelmaskermodus  

is dat je selecties kunt 'schilderen' met het 

Penseel . Nu je weet dat Photoshop zelf 

met zwart, wit (en grijswaarden) werkt, zul  

je begrijpen dat je in deze modus dus alleen 

kunt schilderen met zwart, wit of grijswaarden. 

Als je schildert met zwart deselecteer je die 

pixels, als je schildert met wit selecteer je ze.

En wat gebeurt er als je schildert met een 

grijswaarde? Dan selecteer je die pixels 

gedeeltelijk!

Selectie in Standaardmodus Selectie in Snelmaskerdmodus Selectie zoals Photoshop die ziet

A B C
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In het tweede voorbeeld is de selectie van het 

paard in Snelmaskermodus verminderd door 

met donkergrijs te schilderen over de kop 

(met Penseel  ) en bij de voet een verloop 

toe te passen (met Verloop  ). In de 

Standaardmodus is zoiets niet of nauwelijks 

te bewerkstelligen. 

In de Standaardmodus worden alle pixels die 

meer dan 50% geselecteerd zijn, omsloten 

door marcherende mieren. Wat minder dan 

50% is geselecteerd, wordt door de mieren 

genegeerd (D). Het is duidelijk dat deze selec-

tieweergave beperkt is. In de Snelmasker-

modus zijn de gedeeltelijke selecties wel 

zichtbaar (E).

Snelmaskers en kanalen
Een selectie in standaard- ofsnelmaskermodus 

wordt niet automatisch opgeslagen. Als 

Photoshop wordt afgesloten is de selectie 

verdwenen. Een snelmasker wordt wel tijde-

lijk weergegeven in het paneel Kanalen (met 

de naam Snelmasker). Dit tijdelijke kanaal kan 

worden omgezet naar een definitief alfa- 

kanaal door het naar het pictogram voor 

Nieuw kanaal  te slepen. Daarmee wordt 

de selectie in het document bewaard. Zie 

hoofdstuk 7 voor uitleg over kanalen.

Gedeeltelijk transparante selectie 
in Standaardmodus

Dezelfde selectie weergegeven in 
Snelmaskerdmodus

Dezelfde selectie zoals Photoshop 
die ziet

D E F

▸ Het robijnrode vlak kan voor pro-
blemen zorgen als de afbeelding 
zelf roodtinten bevat. In dat geval 
kun je de kleur wijzigen door te 
dubbelklikken op  , waarna het 
dialoogvenster Snelmaskeropties 
verschijnt. Ook kun je er voor kie-
zen om niet de gemaskerde gebieden met een kleurvlak  
te bedekken maar juist de geselecteerde gebieden.

Wetenswaardigheid
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Selecties met de Toverstaf

De Toverstaf  is ook een selectiegereed-

schap dat in veel situaties efficiënt kan zijn.  

Het wordt vaak gebruikt voor selecties van 

objecten of gebieden die (bijna) dezelfde kleur 

hebben zoals wolkenpartijen of de zee.

De Toverstaf is te vinden in het flyout-

menu van het gereedschap Snelle selectie. 

In deze oefening pas je het gereedschap 

toe om een wolkenpartij meer contrast 

te geven. Onderweg leer je de selectie 

aan te passen in de Snelmaskermodus.

 1  Open meerzicht.psd [  ps lessen > 
 hoofdstuk 2 >  oefening 2e ]. Houd de muis iets 

langer ingedrukt op het gereedschap Snelle 

selectie totdat het flyout-menu verschijnt. 

Sleep dan met de muis naar het gereedschap 

Toverstaf  en laat de muis los. 

 2  In de optiebalk zie je de standaardinstel-

lingen van de Toverstaf. Stel deze waarden zo 

nodig in.

Laten we eens kijken of we met deze instellin-

gen de wolkenpartij kunnen selecteren. Klik 

met de muis boven in de afbeelding. 

Photoshop heeft alle pixels geselecteerd met 

de 32 naastgelegen helderheidswaarden, uit-

gaande van de helderheid van de pixel waar 

je op klikte. Het bereik in helderheidswaarde 

van deze 'buurpixels' kan worden afgelezen 

bij Tolerantie (in een range van 0 tot 255).

 3  Houd de ⇧-toets ingedrukt (cursor ) 

en klik ook op andere gebieden om de wol-

kenpartij geheel te selecteren. Het resultaat is 

redelijk goed zoals je kunt zien op de afbeel-



ding, maar de lucht tussen de halmen is nog 

niet geselecteerd. We staken hier onze eerste 

poging en deselecteren via ⌘ D . 

 4  De eerste poging heeft laten zien dat de 

optie Aangrenzend moet worden uitgevinkt. 

Daardoor kunnen ook niet aangrenzende 

pixels met dezelfde helderheidswaarden wor-

den geselecteerd. In ons geval de lucht tussen 

de halmen. Dus vink de optie uit en stel de 

Tolerantie ditmaal in op 50. 

 5  Klik weer boven in de afbeelding en met 

de ⇧ -toets ingedrukt op andere gebieden 

totdat de wolkenpartij wederom is geselec-

teerd. Nu is de lucht tussen de halmen welis-

waar geselecteerd, maar helaas ook delen van 

het meer.

 6  Om de selectie op een betere manier te 

beoordelen stap je nu over naar de Snelmas ker-

modus door in de gereedschapsbalk op  te 

klikken of via het commando Selecteren ▶ 
Bewerken in Snelmasker modus Q  (Select ▶ 
Edit in Quick Mask Mode). Let er op dat de 

roodgekleurde gebieden de gemaskeerde 

(dus niet geselecteerde) pixels voorstellen. Dit 

kun je zo nodig wijzigen door te dubbelklik-

ken op  .

 7  Activeer de Penseel  en stel de 

grootte in de optiebalk in op 50 pixels, hard-

heid 100%. Stel de voorgrondkleur in op 

zwart door D  te typen. Schilder nu over de 

boot en de delen van het meer die niet gese-

lecteerd mogen zijn.

 8  Verlaat de Snelmaskermodus, wederom 

door op  te klikken of via Selecteren ▶ 
Bewerken in Snelmasker modus Q  (Select ▶ 
Edit in Quick Mask Mode).

 9  Pas tot slot het commando Afbeelding ▶ 
Autocontrast (Image ▶ Auto Contrast) toe 

om het wolkendek meer contrast te geven. 

Deselecteer met ⌘ D  . Sla het document via 

Bestand ▶ Opslaan als... ⌘⇧ S  (File ▶ 
Save as...) op als meerzicht_bewerkt.psd  

[  ps lessen >  hoofdstuk 2 >  oefening 2e ].

▸ Ongewenste selecties 
in deze opdracht kun je 
in de Snelmaskermodus 
verwijderen, maar ook 
in de normale modus 
door de ⌥  -toets inge-
drukt te houden en met 
de Lasso of het Recht­
hoekig selectiekader 
ongewenste selecties  
af te trekken.

▸ Het commando Auto-
contrast levert snel 
resultaat maar is over 
het algemeen niet de 
beste methode om het 
contrast te vergroten. 
Betere methoden 
komen elders aan bod.
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Selecties met 
de Snelle selectie

De Snelle selectie  behoort tot de beste en 

handigste selectiegereedschappen. Het maakt 

zijn naam zeker waar: je kunt er heel snel een 

object mee selecteren door er met de muis losjes 

overheen te bewegen. Je mag daarbij zowel 

klikken als slepen.

In deze oefening pas je het gereedschap 

Snelle selectie toe om een koe te selec-

teren. Daarna leer je de selectie aan te 

passen met Rand verfijnen… Als laatste 

plaats je de koe in een andere afbeelding.

 1  Open via Bestand ▶ Openen… ⌘ O  
(File ▶ Open…) de documenten koe.psd en 

landschap.psd [  ps lessen >  hoofdstuk 2 > 
 oefening 2f ]. Klik zo nodig op de tab 'koe.psd' 

om dit zichtbaar te maken.

 2  Activeer het gereedschap Snelle selectie 

 . In de optiebalk zie je de standaardinstel-

lingen van de Snelle selectie. Laten we met 

deze standaardinstellingen beginnen om de 

koe te selecteren.

 3  Begin met een muisklik op het kop van 

de koe. Sleep de muis verder over nog onge-

selecteerde gebieden tot de hele koe is gese-

lecteerd. Je hoeft de muis niet ingedrukt te 

houden: klikken is ook toegestaan. Merk in 

de optiebalk op dat dit gereedschap automa-

tisch naar de modus 'Toevoe gen aan selectie' 

 springt. Je hoeft dus niet de ⇧ -toets in te 

drukken om de selectie uit te breiden, zoals je 

gewend bent van andere selectiegereedschap-

pen.

Vergeet de oren en de snuit niet. Je zult mer-

ken dat de selectie ter hoogte van de rug niet 

goed is.



 4  Zoom vervolgens in op de rug en maak 

de penseelpunt van de Snelle selectie kleiner 

in de optiebalk (20 px). Dit gaat overigens 

sneller door het linkerhaakje tweemaal te 

typen [  . Bij iedere toetsaanslag wordt de 

penseelpunt 5 pixels kleiner. Verwijder de 

overtollige selectie boven de rug met behulp 

van de ⌥  -toets.

 5  De selectie van de oorharen vormt een 

grote uitdaging en kan alleen met het meest 

verfijnde hulpmiddel worden aangegaan. En 

dat is mogelijk met Rand verfijnen… Klik op 

deze optie in de optiebalk of geef het com-

mando Selecteren ▶ Rand verfijnen… 

⌘⌥ R  (Select ▶ Refine Edge…). 

 6  Activeer het gereedschap Straal verfijnen 

  en schilder over de randen van de oren. 

Als je de muis loslaat, zie je dat de selectie 

letterlijk haarfijn is. Zorg dat de andere  

instellingen overeenkomen met hierboven 

(o.a. Uitvoer naar: Selectie) en klik OK.

 7  Kopieer de selectie naar het klembord 

⌘ C  , klik op het tablad 'land schap.psd' en 

plak de selectie via ⌘ V   in dit document.

 8  Activeer het gereedschap Verplaatsen  . 

Sleep de koe naar de hoek rechts onder. 

 9  Pas de kleur van de koe aan de achter-

grond aan via Afbeelding ▶ Aanpassingen 
▶ Kleurtoon/verzadiging… ⌘ U   (Image ▶ 

Adjustments ▶ Hue/Saturation…). Kleur-

toon: +7 en Helderheid: -10.

10  Sla het document via Bestand ▶ Opslaan 
als... ⌘⇧ S  (File ▶ Save as...) op als koe_

in_landschap.psd [  ps lessen >  hoofdstuk 2 > 
 oefening 2e ].

▸ Om een selectie met 
de Snelle selectie uit te 
breiden, hoef je niet de 
⇧ -toets ingedrukt te 
houden. Hierin wijkt dit 
gereedschap af van de 
andere selectiegereed-
schappen.

▸ Je kunt vanzelfspre-
kend selecties verklei-
nen met behulp van de 
⌥  -toets.

▸ Bij het toepassen van 
de Snelle selectie kun 
je zowel klikken als met 
de muis slepen.

▸ Om de selectie tijde-
lijk te verbergen (dus 
om de marcherende 
mieren niet te hoeven 
zien) typ je de shortcut  
⌘ H  . Typ dit nogmaals 
om de selectie weer 
zichtbaar te maken.

▸ Gebruik [  en ]  om 
de Snelle selectie kleiner 
respectievelijk groter te 
maken.

▸ Het dialoogenster 
Rand verfijnen beschikt 
sinds versie 5 over het 
gereedschap Straal 
verfijnen. Dit is een 
belangrijke toevoeging.

Detail van de weergave in Zwart-wit in het 
dialoogvenster Rand verfijnen na toepassing van 
het gereedschap Straal verfijnen..
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Wat betekenen 
Anti-alias en 
Doezelaar?

Anti-alias en Doezelaar zijn twee begrippen 

die te maken hebben met selecties. Bij veel 

selectiegereedschappen kun je ze instellen 

in de optiebalk. Maar wat betekenen ze precies?

Het probleem van trapvorming
Afbeeldingen bestaan uit vierkante pixels. 

Dat levert problemen op bij schuine of 

gekromde lijnen. Neem bijvoorbeeld een digi-

tale driehoek of cirkel. Uitvergroot zien die er 

bijvoorbeeld uit als in afbeelding A: horizon-

tale en vertikale lijnen zien er volkomen strak 

uit. Maar door de vierkante aard van pixels 

kan de perfecte cirkel of driehoek niet wor-

den benaderd. Je ziet duidelijk de kartelige 

trapvorm.

Anti-alias
Het menselijk oog (brein) is echter gevoelig 

voor de illusie van tussentinten. Als je onder-

staande cirkel en driehoek aanvult met tinten 

grijs, ziet het resultaat er uit als in afbeel-

ding B. Door de tintnuances van de randpixels 

benaderen deze vormen de perfecte cirkel en 

driehoek optisch iets meer.

Anti-alias is de techniek die dit bewerkstelligt. 

Ook de weergave van letters op beeldscher-

men verbetert enorm door de toepassing 

hiervan. Oorspronkelijk komt de term uit de 

muziekwereld: digitalisering van analoge 

muziek leidt namelijk eveneens tot bepaalde 

vervorming (alias geheten) die door Anti-alias  

kan worden gereduceerd. 

Anti-alias en selecties
Als je selecties maakt met de optie Anti-alias, 

houdt Photoshop rekening met schuine of 

gekromde randen. De randpixels worden dan 

meer of minder transparant geselecteerd. 

Als je de selectie vervolgens bewerkt of kopi-

eert, zal het resultaat optisch beter zijn. Het is 

dan ook zo goed als altijd gewenst deze optie 

aan te vinken. De Lasso, de Veelhoeklasso, de 

Magnetische lasso, het Ovaal selectiekader en 

de Toverstaf bieden allemaal deze optie.

Het zal je waarschijnlijk niet verbazen dat het 

Rechthoekig Selectiekader de optie niet biedt: 

het is immers gemaakt voor selecties van hori-

zontale en verticale rijen pixels, die er door 

hun vierkante aard altijd strak uitzien.

Opvallend is dat de Snelle selectie geen 

mogelijkheid tot Anti-alias biedt: dit gereed-

schap maakt echter standaard gebruik van 

een vergelijkbare techniek om de selectie-

randen te verfijnen.

Vormen zonder Anti-alias Vormen waarbij Anti-alias is toegepast

A B
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Harde randen versus zachte randen
Ook bij Anti-alias zijn de randen nog steeds 

duidelijk afgebakend. De overgang van het 

geselecteerde object en de achtergrond kun 

je hard noemen.

Anders is het gesteld als je selecties maakt  

die je een waarde voor Doezelaar meegeeft. 

Met deze optie kun je echt zachte overgangen 

creëren van het gedoezelde object naar de 

achter grond. In onderstaand voorbeeld is een 

selectie gemaakt, even groot als de cirkel en 

driehoek, èn met een doezelstraal van 4 pixels. 

Vervolgens is de selectie gevuld met zwart.

Werking van Doezelaar
De meeste selectiegereedschappen geven in 

de optiebalk te mogelijkheid om een doezel-

straal in te stellen. Die geldt zowel voor de 

binnen- als de buitenzijde (dus bij een opge-

geven doezelstraal van 4 pixels worden in 

principe 8 rijen pixels gedoezeld). Overigens 

wijkt het aantal gedoezelde pixels hier om 

esthetische redenen meestal enigszins van af. 

Gelukkig is dit in de praktijk nauwelijks een 

probleem omdat het bij vervaging meestal 

niet aankomt op een pixelrijtje meer of min-

der.

Als je eenmaal een selectie hebt gemaakt, 

kun je niet achteraf in de optiebalk de 

 doezelstraal nog instellen of veranderen. 

Maar dat kan wèl via het menucommando 

Selecteren ▶ Bewerken ▶ Doezelaar… ⇧F6 

(Select ▶ Modify ▶ Feather…). Deze methode 

om de doezelstraal in te stellen heeft de voor-

keur, omdat je in de praktijk soms moet expe-

rimenteren om tot de gewenste doezelstraal 

te komen.

Praktijkvoorbeeld
Hieronder zie je een voorbeeld hoe een selec-

tie met Doezelaar het verschil kan maken. Het 

realistisch effect kan nog verder worden ver-

hoogd door kleuraanpassingen.

Vormen waarbij Doezelaar is toegepast

▸ De opties Anti-alias en Doezelaar in de optiebalk moet je aan-
vinken of instellen vóórdat je de selectie maakt. Een eenmaal 
gemaakte selectie kan via de optiebalk niet meer worden 
gewijzigd qua anti-alias of doezelwaarde.

▸ Je kunt bestaande selecties wel achteraf doezelen via het com-
mando Selecteren ▶ Bewerken ▶ Doezelaar… (Select ▶ Modify 
▶ Feather…)

▸ Een kleine doezelstraal heeft niet exact dezelfde werking als 
anti-alias. Gebruik daarom liever geen doezelstraal om het 
effect van anti-alias te bereiken (bijvoorbeeld omdat je verge-
ten was anti-alias aan te vinken voordat je de selectie maakte). 
Vink in plaats daarvan anti-alias aan en maak de selectie 
opnieuw.

wetenswaardigheden
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Selecties opslaan 
voor later gebruik

Het komt vaak voor dat je selecties in een later 

stadium weer nodig hebt. Maar als je een docu-

ment sluit, gaat de selectie verloren, tenzij je 

haar eerst opslaat. Hier leer je hoe je dat doet 

en hoe je een opgeslagen selectie weer laadt. 

Maar eerst komt een bijzondere wijze van selec-

teren aan bod, namelijk via het commando 

Kleurbereik.

In deze oefening maak je selecties van 

de rozen en van de stengels. Die selecties 

sla je op en gebruik je later opnieuw om 

het beeld te bewerken.

 1  Open roos.psd [  ps lessen >  hoofdstuk 2 > 
 oefening 2g ]. Kies het commando Selecteren 

▶ Kleurbereik… (Select ▶ Color Range …).

 2  Klik met de muis linksboven in de blauwe 

achtergrond en houdt de ⇧ -toets ingedrukt 

(cursor ). Klik op andere posities van de 

blauwe achtergrond totdat deze in het dia-

loogvenster Kleurbereik als een wit gebied 

wordt weergegeven. Stel de schuifregelaar 

Over eenkomst (d.w.z. in kleur) in op 90.

 3  Omdat niet de blauwe achtergrond, maar 

de roos moet worden geselecteerd, vink je de 

optie Omkeren aan en klik je OK. 

(Een alternatief is klikken op OK en dan pas 

de selectie om te keren middels Selecteren ▶ 
Selectie omkeren ⌘⇧ I  (Select ▶ Inverse)).

 4  De selectie lijkt op het eerste oog prima, 

maar de weergave van selecties door 'marche-

rende mieren' is beperkt. Kies daarom het 

commando Selecteren ▶ Rand verfijnen… 
⌘⌥ R  (Select ▶ Refine Edge…). Als een 

selectiegereedschap actief is, kun je ook in de 

optiebalk op de gelijknamige knop klikken.F
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 5  Zoom in op de rand van de selectie en 

experimenteer met de schuifregelaars totdat 

ook de rand netjes is geselecteerd. Neem zo 

nodig de instellingen hierboven over en klik 

OK.

 6  Om deze selectie voor later gebruik op 

te slaan, dient het commando Selecteren ▶ 
Selectie opslaan… (Select ▶ Save Selection…).

 7  In dit dialoogvenster geef je de selectie 

de naam 'selectie rozen' en klik je OK.

De selectie is nu binnen het document zelf 

opgeslagen als een nieuw kanaal. (Zie ook 

"Wat zijn Kanalen?" op pagina 152).

 8  Deselecteer via ⌘ D  . Nu ga je zo nauw-

keurig mogelijk de groene stengels selecteren. 

Kies opnieuw het commando Selecteren ▶ 
Kleurbereik… (Select ▶ Color Range …). 
Stel de schuifregelaar Overeenkomst in op 15. 

Houdt de ⇧ -toets ingedrukt (cursor ). Klik 

op verschillende posities van de stengels tot-

dat je selectie ongeveer uitziet zoals hier 

weergegeven.

Zoals je zult merken, is de selectie zeker niet 

ideaal, maar klik desondanks OK.

 9  Om de selectie beter te kunnen beoorde-

len en te verbeteren, stap je nu over naar de 

Snelmas ker modus door in de gereedschaps-

balk op  te klikken of via het commando 

Selecteren ▶ Bewerken in Snelmasker modus 

Q  (Select ▶ Edit in Quick Mask Mode).

10  Activeer de Penseel   en stel de grootte 

in de optiebalk in op 100 pixels, hardheid 
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14  Nu deze tijdsintensieve selectie af is, sla je 

haar op via het commando Selecteren ▶ 
Selectie opslaan… (Select ▶ Save Selection…).
In het dialoogvenster geef je de selectie de 

naam 'selectie stengels' en klik je OK.

15  Om een schilderachtig effect voor de 

stengels te creëren, geef je het commando 

Filter ▶ Filtergalerie ▶ Artistiek ▶ Palet-
mes (Filter ▶ Filter gallery ▶ Artistic ▶ ) en 

pas je alle standaardinstellingen toe door OK 

te klikken. Deselecteer hierna via ⌘ D  .

16  Om alleen de rozeblaadjes te wijzigen 

kunnen we de twee opgeslagen selecties 

gecombineerd gebruiken. Laad eerst 'selectie 

rozen' via Selecteren ▶ Selectie laden… 

(Select ▶ Load Selection…). Klik OK.

17  Om de stengels van de selectie uit te 

sluiten, geef je opnieuw het commando 

Selecteren ▶ Selectie laden… (Select ▶ 

75%. Stel de voorgrondkleur in op zwart door 

D  te typen. Schilder nu over de bladerrand en 

de overige (gele) delen die niet geselecteerd 

mogen zijn. Verklein of vergroot ondertussen 

waar nodig het penseel middels [  en ]  .

11  Schilder zo nodig met wit (door X  te 

typen) over gebieden binnen de stengels die 

juist wel tot de selectie moeten behoren. Het 

eindresultaat ziet er ongeveer als volgt uit.

12  Verlaat de Snelmaskermodus, door 

wederom op  te klikken of via Selecteren 
▶ Bewerken in Snelmasker modus Q  (Select 
▶ Edit in Quick Mask Mode).

13  Om de selectie af te maken kies je 

Selecteren ▶ Bewerken ▶ Vloeiend maken… 

(Select ▶ Modify ▶ Smooth…) en stel je 

Straal in op 1 pixel.
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Load Selection…). Ditmaal kies je 'selectie 

stengels' en vink je de optie 'Verwij de ren uit 

selectie' aan. Klik OK.

18  Om de rozeblaadjes een soft-focus effect 

te geven, kies je eerst Filter ▶ Vervagen ▶ 
Oppervlak vervagen… (Filter ▶ Blur ▶ 
Surface Blur…). In het dialoogvenster stel je 

Straal in op 25 pixels en Drempel op 15 

niveaus. Klik OK.

19  Om het beeld van de blaadjes negatief te 

maken, kies je Afbeelding ▶ Aanpassingen 
▶ Negatief ⌘ I  (Image ▶ Adjustments ▶ 
Invert). Je mag ook zelf experimenteren met 

filters om een surrealistisch beeld te crëeren.

20  Maak de selectie ongedaan via Selecte-
ren ▸ Deselecteren ⌘ D  (Select ▸ Deselect). 
Als een selectiegereedschap actief is, kun je 

ook op een willekeurige plaats in de afbeel-

ding klikken om de selectie ongedaan te 

maken. 

21  Check het paneel Kanalen. Daar zie je de 

twee opgeslagen selecties als zwart-wit alfa-

kanalen. Verwijder deze kanalen door ze naar 

de prullemand  te slepen.

22  Sla het document tot slot via Bestand ▶ 
Opslaan als... ⌘⇧ S  (File ▶ Save as...) op 

als roos_bewerkt.psd [  ps lessen >  hoofdstuk 
2 >  oefening 2g ].

▸ In het dialoogvenster 'Rand verfijnen' zijn er bij 
'Weergave' ('View') verschillende manieren om se- 
lecties weer te geven. Het is een goede gewoonte 
selecties in enkele van deze weergaven te checken. 
Soms zie je in de ene weergave meer onnauwkeurig-
heden als in de andere. In onderstaand voorbeeld 
blijkt dat de selectie van de rand voor een lichte 
achtergrond voldoende is, maar voor een donkere 
achtergrond bijgewerkt dient te worden. Je door-
loopt de weergaven snel middels de Z  -toets.

Tips
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Aantekeningen
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Maak de online-toets over hoofdstuk 2 op:  
http://www.option1.nl/webquiz/les2_quiz

Je kunt deze toets maximaal drie maal maken.

of klik hier!
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